Buchhaltung

Excel Tipps & Tricks für Buchhalter: Daten ausfüllen

Willkommen zum zweiten Beitrag meiner dreiteiligen Serie "Excel Tipps & Tricks für Buchhalter". Wenn Sie den ersten Teil verpasst haben, können Sie ihn hier lesen: Format Painter.

Wenn Sie daran interessiert sind, mehr über die wichtigsten Excel-Fähigkeiten zu erfahren, die Buchhalter beherrschen müssen, um täglich effizient arbeiten zu können, sollten Sie sich für mein demnächst stattfindendes zweiteiliges Webinar mit FloQast mit dem Titel "Become EXCEL-lent - Excel Tips & Tricks for Accountants" anmelden. Bis dahin wünsche ich Ihnen viel Spaß mit diesem Tipp, der Ihnen eine elegantere und effizientere Alternative zur ständigen Verwendung von Kopieren und Einfügen bietet. Laden Sie diese Excel-Arbeitsmappe herunter und klicken Sie in der Multifunktionsleiste von Office auf die Registerkarte "Home", um sie auszuprobieren.

Excel-Tipp Nr. 2 - Kopieren Sie das mit Data Fill:

Das Feld Datenausfüllen befindet sich in der rechten unteren Ecke der Zelle oder des Zellbereichs, die bzw. den Sie gerade ausgewählt haben. Mit Data Fill können Sie unter anderem eine Formel kopieren, ohne die herkömmlichen Symbole Kopieren und Einfügen oder die Tastenkombinationen Strg-C / Strg-V auf Ihrer Tastatur verwenden zu müssen.

In dieser Übung werden Sie eine einfache Formel mit Hilfe von Data Fill in die Zellen darunter kopieren.

Wo Sie die Registerkarte "Verkauf" finden

  1. Öffnen Sie die Registerkarte Verkäufe in der Excel-Arbeitsmappe Tipps.
  2. Geben Sie die folgende Formel in Zelle G2 ein: =SUMME(D2:F2). Damit werden die Gesamtverkäufe nach Filiale und Monat addiert.

Geben Sie die folgende Formel in Zelle G2 ein: =SUMME(D2:F2). Damit werden die Gesamtverkäufe nach Filiale und Monat addiert.

  1. Bewegen Sie den Mauszeiger über das kleine schwarze oder grüne Kästchen in der unteren rechten Ecke der Zelle G2. (Der Cursor sollte sich in ein Pluszeichen verwandeln).

Jetzt ist die Funktion "Daten ausfüllen" aktiviert.

  1. Klicken Sie auf das Feld Data Fill und ziehen Sie es nach unten in die Zelle G6, lassen Sie es dann los.

Klicken Sie auf das Feld Data Fill und ziehen Sie es nach unten in die Zelle G6, lassen Sie es dann los.

Wie Sie sehen, wird durch Ziehen des Feldes "Daten ausfüllen" die Formel in Zelle G2 in die Zellen darunter kopiert. Das ist eine große Zeitersparnis, aber was ist, wenn Sie Tausende von leeren Zeilen zu füllen haben? Excel hat dafür einen Trick parat.

Wenn Sie auf das Feld Daten ausfüllen doppelklicken, hilft Ihnen Excel, indem es die Formel in die letzte Zelle der angrenzenden Spalte kopiert. Probieren wir das mal aus.

  1. Markieren Sie die Zelle G6 und bewegen Sie den Cursor über das Feld "Daten ausfüllen" (der Cursor verwandelt sich in ein Pluszeichen).
  2. Doppelklicken Sie auf das Feld Daten ausfüllen.

Markieren Sie die Zelle G6 und bewegen Sie den Cursor über das Feld "Daten ausfüllen" (der Cursor verwandelt sich in ein Pluszeichen). Doppelklicken Sie auf das Feld "Data Fill".

Und zack! Ist das nicht großartig? Ich habe beobachtet, wie die Leute Zeit damit verschwendet haben, das Feld "Daten ausfüllen" durch unzählige Zeilen zu ziehen, obwohl sie nur darauf doppelklicken müssen.

Ich werde bald mit weiteren Excel-Tipps und -Tricks zurückkommen! Um sicherzustellen, dass Sie meinen nächsten Beitrag nicht verpassen, abonnieren Sie die FloQast Blog Updates über Cloud Accounting Weekly.

Dies ist nur ein kleiner Vorgeschmack auf die erstaunlichen Möglichkeiten, die unser beliebtes Tabellenkalkulationsprogramm bietet. Wenn Sie mehr wissen möchten, besuchen Sie mein zweiteiliges, kostenloses CPE-Webinar "Werden Sie EXCEL-erfahren - Excel-Tipps und -Tricks für Buchhalter", das ich zusammen mit FloQast am 22. und 24. Mai live präsentieren werde. Ich werde LIVE meine besten Excel-Tipps und -Tricks per Screenshare demonstrieren - Sie können sogar mit Ihrem eigenen Exemplar der Arbeitsmappe weiterarbeiten, wenn Sie möchten.


Über ExcelCEO: ExcelCEO wurde von Jim Cline entwickelt, um Menschen zu schulen, die Excel-Experten werden wollen. Der ExcelCEO-Excel-Kurs (verfügbar für Excel 2016, 2013, 2010 und 2007) ist zum Selbststudium geeignet und kann mit 40 CPE-Stunden (über das QAS-Programm der NASBA) angerechnet werden. Weitere Informationen über CPE-Punkte finden Sie auf der ExcelCEO-Website unter www.ExcelCEO.com. Stöbern Sie auf der Website und erfahren Sie mehr über das ExcelCEO-Programm. Für weitere Informationen über ExcelCEO wenden Sie sich bitte an [email protected].

Holen Sie mehr aus Excel heraus und verdienen Sie dabei CPE-Punkte. Sehen Sie sich das vollständige Webinar an